Requirements

  • Apache 2.x or Microsoft IIS 7
  • PHP 5.3.x
  • MySQL 5.0.4 or higher
  • Joomla! 2.5.x
  • Gantry Framework
  • RokNavMenu Module

RocketLauncher

RocketLauncher is a customized Joomla install, that installs a replica of the demo.

Note: All sample content images will be replaced with blank versions in the RocketLauncher.